Mi 9T Pro / K20 Pro [Gelöst] TWRP Fehler: 255 beim Erstellen einer Sicherung

sub_opti

Ming Dynastie
Ich habe oft schon eine Zeit lang ohne root gearbeitet, dann festgestellt, dass ich es brauchte und dann erst gerootet. Geht also unabhängig vom Zeitpunkt der ROM.
Manchmal habe ich ROM und magisk zusammen geflasht, manchmal war es zwingend, nach der ROM einmal durchzustarten.
 

Freestyle

Rikscha Fahrer
M--G ja ich denke es liegt eher am User (also mir) als an OrangeFox wenn was nicht funktioniert :g
sub_opti ja magisk nachträglich flashen hat geklappt, Titanium Backup bekommt vollen Zugriff :T

Was noch komisch war, OrangeFox war plötzlich nach nem Neustart ins Recovery weg, habs aber wieder über ADB drauf bekommen :doh:
Und der Fehler beim Einhängen von '/cust' steht auch noch da, aber das google ich dann morgen...
 

M--G

Ming Dynastie
Guten Morgen
Das Kommentar war auch eher auf den kompletten Thread bezogen. Ich hatte TWRP vergessen zu erwähnen.
 

borussemd

Backend Admin
Administrator
Weißt immer auf eine nicht passende Komponente in der Flashkette hin. Entweder hast du eine zur ROM nicht passende Recovery-Version, oder eine falsche Firmware. Error 7 hatte ich schon soooo oft. Das passiert schnell ist aber überhaupt nix wildes.
die alte ROM Android 10 war und die neue Android 11
Das wird wohl der Knackpunkt gewesen sein. Zwischen A10 und A11 liegt eine andere Firmware.
 

Freestyle

Rikscha Fahrer
borussemd ok dann bin ich ja beruhigt :g

Titanium Backup war früher bei mir auch erfolgreicher was das Wiederherstellen von Apps+Data angeht. Manche unter Android 10 gesicherten Apps lassen sich unter Android 11 nicht wiederherstellen, also Titanium startet zwar den Prozess aber es passiert nichts (Fortschritt bleibt bei 0 %), normalerweise startet der Prozess nach 10 Sek. :doh:
 

borussemd

Backend Admin
Administrator
Waren das noch Zeiten, als wir Nandroid Backup hatten...aber nun gut...ich nehme an, dein 255er Problem konnten wir lösen, dann setz ich deinem Thread mal ein Gelöst voran.
 
Oben Unten