Mi A2 Lite Mi A2 Lite Display reagiert ungenau / Akku lädt langsam - Gleiche Ursache?

Benni2994

Reisbauer
Hallo, bei meine A2 lite, wo ich bedingt durch einen Wasserschaden (Hatte ich in dem Thema mit dem Fingerabdrucksensor geschrieben) fast alle Bauteile wechseln musste, habe ich nun auch mit dem getauschten Display Probleme.

Der Touchscreen reagiert enorm ungenau und empfindlich. Wobei das wahrscheinlich zusammen hängt.

Wenn ich beispielsweise das Wort "Hallo" schreiben will kommt dabei raus: Hhhhhaaaalllloooo. Displaysperre "1234" --> 112222334444
Es kommt also immer zu mehrfach-eingaben von Buchstaben, Zahlen oder der Berührung selber. Wenn ich dann diesen Buchstaben/Zahl löschen will, wird auch der Zurückknopf mehrfach betätigt.
Ich habe mal ein paar Screenshots gemacht von der App "Teste meinen Androiden". Da habe ich eine flüssige Bewegung gemacht, allerdings wird diese immer unterbrochen. Daher reagiert der Display auch wahrscheinlich mit seiner Empfindlichkeit so extrem, da es wie eine Mehrfach-Berührung wahrgenommen wird.

Ich habe den Bildschirm reklamiert, da ich dachte es liegt an Ihm aber selbst mit einem neuen habe ich noch das gleiche Problem.
Neben dem Bildschirm ist auch bereits das Mainboard, die Ladebuchse, der Fingerabdrucksensor und der Akku getauscht. Letzterer lädt extrem langsam (10-12 Stunden). Hat Möglicherweise dieser einen Defekt und es kommt zu Problemen bei der Stromversorgung? Mir fällt sonst nicht mehr viel ein...


WhatsApp Image 2020-08-31 at 07.44.56.jpeg

WhatsApp Image 2020-08-31 at 07.44.43.jpeg
 
Original Zuletzt bearbeitet von einem Moderator:

Benni2994

Reisbauer
Update:

Hab des Rätsels Lösung wohl gefunden... Ich musste TalkBack deaktivieren. Das funkt bei Berührungen wohl extrem dazwischen und führt zu riesen Problemen, zumindest wenn man nicht im Hinterkopf hat das diese Option aktiviert ist..

Zur Erklärung: Hatte bei dem neuen Mainboard noch die FRP-Sperre umgehen müssen bevor ich das verwenden konnte (was im übrigen sehr aufwendig war) und über die Aktion habe ich auch die TalkBack-Funktion aktiviert.

Funktioniert jetzt wieder so wie es soll, zumindest der Touchscreen. Akku lädt immernoch sehr langsam...

Edit:

Leider doch nicht... Problem ist nach wie vor da. War nur kurzzeitig verschwunden, warum auch immer.
 
Zuletzt bearbeitet:

mdkeil

MiTu
Das Problem mit dem Akku kann an der neuen Ladebuchse liegen.. da ist ziemlich viel Ramsch im Umlauf.. Sieht bei Tauschdisplays teilweise ähnlich aus.. ist eventuell im Hintergrund das Handy irgendwie ausgelastet, läuft die CPU auf Hochtouren (eventuell mal mit einer entsprechenden APP prüfen), was zu den Touchproblemen führen könnte.
 

Benni2994

Reisbauer
Ja das mit der Ladebuchse befürchte ich auch.. Allerdings wäre das für mich mit der Ladezeit noch verkraftbar.

Ich habe mir gerade mal eine App zur Überprüfung der CPU Auslastung geholt. Im normalen Betrieb, ohne das ich was mache liegt die Auslastung bei 32%. Gehe ich mit dem Finger auf das Display und scrolle einfach nur Hoch/Runter geht die Auslastung auf 100% Hoch. Das sind zwei Werte die ich für absolut zu hoch halte? Allerdings kenne ich mich damit auch nicht sehr gut aus. Ich würde eine Auslastung im Ruhebetrieb ohne Hintergrundapps von bis zu 5% für Normal halten, aber 32% klingt schon sehr hoch. Mit Hilfe einer andren App sagt er mir im Prinzip ähnliches, allerd
ings schwankt die CPU laut dieser zwischen 0% und 100%.

Ich schätze mal, eine dauerhaft hohe Auslastung könnte auch zu Problemen bei der Bedienung/Toucheingabe führen?
 

Anhänge

mido

Mi Profi
Ich habe mal beide Apps runtergeladen und gestartet und bei meinem A2-Lite getestet (1,5 Jahre alt). Aktuell laufen paar andere Apps im Hintergrund mit und das Handy hängt an der Powerbank und lädt. Im Prinzip bei mir ein ähnliches Bild. Auslastung schwankt...nur nicht so extrem von 0 auf fast 100%...sondern bei mir so von 32% auf 83%.
Allerdings muss ich sagen das mein A2-Lite, mit dem ich bisher sehr zufrieden war...seit ca. 6 Wochen rumzickt. Teilweise frieren Seiten ein...oder die Statusleiste macht sich selbstständig und öffnet sich. Das erst...seit es mir hart auf den Boden gefallen ist und nun ein Riss von links nach rechts im Display im oberen Drittel ist.
 

Anhänge

Benni2994

Reisbauer
Hmm, .. das heißt so richtig schlau wird man aus der App nicht..
Ich hab gestern nochmal das System platt gemacht und bis auf WhatsApp nichts installiert da ich gedacht habe, weniger Apps = mehr Performance. Allerdings bessert sich dadurch garnichts. Problem ist genauso da wie vorher auch. Habe aktuell Android (One) 10 drauf mit aktuellstem Sicherheitsupdate von August/2020.

Ich weiß wirklich nicht wie ich die Daten da oben werten soll und ob das damit zusammen hängen kann aber mir gehen echt die Ideen aus..

Vielen Dank euch bis hierher für die Antworten!
 
Oben Unten