MiBand 1S wie tot

labbi

Reisbauer
Hallo in die Runde,

ich wollte eben mal die Daten von meinem MiBand abfragen und musste feststellen, das ich keine Verbindung zu meinem Huawei P8 bekomme. Erster Gedanke -> Band vielleicht leer ? Also an meinen USB Lader angeschlossen und es passiert nichts - keine LED oben fängt an zu leuchten. Also schnell mal im Internet gesucht und als ersten Tipp gefunden das man das Band an einen Rechner anschliessen soll. Da ich gerade nur ein Chromebook in Reichweite habe, also da ran und ohh es leuchtet was. Zwei der Pulse LEDs unten blinken alle 3 Sekunden kurz auf. Dann nehm ich einen anderen Rechner (Mac) keine Änderung - Mist....

In der App ist das Band nicht zu finden - weder Decuro noch Orginal (Cache & Daten zwischenzeitlich gelöscht). Auch unter Einstellungen Bluetooth ist das Band nicht mehr sichtbar. Die App will sich immer mit der Tastatur vom MAC verbinden...

Bei Miui.com gibt es eine Anleitung, die hat auch nicht funktioniert, ausser das ich die MAC Adresse auslesen konnte, mir dem Bluetooth Scanner. Dabei fiel mir auf, das die MAC immer kurz aufflackerte.

Ich werde das Band jetzt erstmal in den Gefrierschrank verbannen, gehe aber davon aus das das nichts hilft.

Deswegen meine Frage, wie bekomme ich mein gutes MiBand 1S wieder zum laufen ?
 

labbi

Reisbauer
Update:
Ich hatte das Band über Nacht im den Kühlschrank gelegt. Heute morgen ging das Band dann auch wieder (Kopplung, Verbindung). Also habe ich mich entschieden, das Band dann gleich einmal durchzuladen.
Auf jeden Fall, geht das Band wieder nicht......Die Pulse LEDs blinken nur ohne Unterbrechung und Bluetooth geht auch nicht ....

Was nun ????
 

labbi

Reisbauer
Update 2

so ich hatte das teil nochmals im Gefrierschrank. Die Pulsmess LEDs sind aus.
Das Band bekommt mit der Software Kontakt, aber wenn man das Band zum Bestätigen berühren soll, dann passiert nix.

hat jetzt vielleicht jemand eine Idee ?????
 

labbi

Reisbauer
Geloest: MiBand 1S wie tot

So, ich bin zwar Alleinunterhalter hier, aber ich hab das Problem geloest.

Ich habe das Band bzw den Kern fuer 14 Stunden in den Kuehlschrank gelegt und heute geht das Band wieder. Ich hatte in irgendeinem englischsprachigen Forum gelesen, das man das Band fuer min 12 Std in den Kuehlschrank legen soll. Nicht in den Gefrierschrank ! Gesagt getan und heute funktionierte alles wieder.

Warum, wieso, weshalb erschliesst sich mir nicht....

Gruss
Labbi


-- geschrieben auf meinem US Samsung Chromebook --
 

mittei

News Guru
Globaler Moderator
Sorry das du hier den Alleinunterhalter spielen must [emoji6] nur allem Anschein nach hat kein anderer dieses Problem [emoji16] trotzdem danke für die Lösung
 

juculiand

Reisbauer
Weshalb?
Der Akku fühlt sich da etwas Wohler und gibt mehr Spannung ab. Warscheinlich war einfach der Akku zu leer.

Gesendet von meinem MI 4LTE mit Tapatalk
 

Superwitschi

Master of Themes
Habe das ihr gestern gelesen und mit dem Kühlschrank nicht geglaubt. Meiner Frau ihr Band 1 gab auch kein Lebenszeichen von sich und dann hab ich es mit dem Kühlschrank probiert. Was soll ich sagen: es funktioniert und meine bessere Hälfte ist wieder glücklich[emoji2] [emoji106]
 

Spasstom

Globaler Moderator
Globaler Moderator
nun hatte ich auch das geschilderte Problem. skeptisch habe ich die Sache mir dem Kühlschrank ausprobiert. umd nach zwei Versuchen funktioniert das Mi1s-Band wieder.
unglaublich aber wahr :banana-rock:
 
Oben Unten