Problem mit Photos.Google und der Stock-Kamera (ROS, xiaomi.eu, globeRom)

sub_opti

Mi Legende
Ich mache das automatische Backup meiner Fotos in die Google-Cloud.
Das hat bis vor einer Woche auch immer problemlos geklappt. Aber am 28.5.19 wurde eine neue Version der App verteilt und wohl auch an den Programmen auf dem Server geschraubt. (neue Features)
Seit dem ist auf den Upload kein Verlass mehr. Mal wird hoch geladen und mal nicht. Mal einige, mal alle neuen Aufnahmen.
Jetzt habe ich festgestellt, dass es nur mit der Stock-Kamera passiert.
Aufnahmen mit der GoogleCamera werden ausnahmslos hochgeladen.
Eben noch mit 10 Aufnahmen getestet.
Hat jemand Gleiches festgestellt.
Ich möchte aber ungern nur zum Test eine Global Stable flashen,
 

maat

Mi Fan
Ich kann dir nur sagen, das es bei mir ebenfalls so ist und ich nutze Huawei.
Gehe ich in GoogleFotos beginnt der upload. Früher lief das automatisch im Hintergrund.
 

sub_opti

Mi Legende
Bei mir werden aber von z. B. 10 Fotos nur 3 oder 5 oder 7 hochgeladen, nach Deinstallation Neuinstallation der App werden die restlichen hochgeladen.
 

sub_opti

Mi Legende
Da inzwischen die ROM auf 9.6.13 ist und auch die App Photos.Google ein Update erfahren hat und mit der Stock-Kamera immer noch das gleiche Problem ist, habe ich für mich eine vorübergehende Lösung gefunden.
Ich verschiebe die Fotos, die nicht in die Cloud geladen wurden, in einen anderen Ordner und zurück, dann werden sie zu Google.Fotos hochgeladen.
Ist alles sehr seltsam.
 
Oben Unten