Handstaubsauger [Reparaturanleitung] Dreame T20 Hauptbürste Rolle dreht sich nicht

Croxxom

Reisbauer
Hi, yes there are clips. Once you have the rollers off, there is a narrow cover underneath that you need to carefully pry out, underneath that are the screws.

Hi, ja es gibt Clips. Wenn du die Rollen abgezogen hast, befindet sich darunter eine schmale Abdeckung die du vorsichtig aushebeln musst, darunter befinden sich die Schrauben.
 

Apicedda

Reisbauer
Thank you for the reply, i get that there are screws under the wheels, but how do i remove the wheels?

Vielen Dank für die Antwort, ich verstehe, dass es Schrauben unter den Rädern gibt, aber wie entferne ich die Räder?
 
Original Zuletzt bearbeitet von einem Moderator:

Croxxom

Reisbauer
Hi sorry, misunderstood the question, you just have to pull the wheels off hard, they still have a spring, but you can't put them in wrong. Good luck.

Hi sorry, hab die Frage falsch verstanden, du musst die Räder einfach nur kräftig abziehen, sie haben noch eine Feder, aber die kann man nicht verkehrt einsetzen. Viel Erfolg.
 

Croxxom

Reisbauer
Hi, No I have unfortunately not. I have already disposed of the whole floor brush because the red cable on the joint broke off right at the edge where it was molded into the joint. Maybe someone else has a picture.

Hi, Nein habe ich leider nicht. Ich habe die ganze Bodenbürste bereits entsorgt, weil das rote Kabel am Gelenk direkt an der Kante abgebrochen ist, wo es in das Gelenk eingegossen war. Vielleicht hat noch ein anderer ein Bild.
 

Apicedda

Reisbauer
Thank you anyway.
If anyone has a picture of the bottom of the cover (the one with the transparent part), can you please share it?
I can't seem to understand how to open this without breaking everything, in particular there seem to be something holding it on the side opposite to the motor.

Trotzdem danke.
Wenn jemand ein Bild von der Unterseite des Covers hat (das mit dem transparenten Teil), können Sie es bitte teilen?
Ich kann nicht verstehen, wie man das öffnet, ohne alles zu zerbrechen, insbesondere scheint es etwas zu geben, das es auf der dem Motor gegenüberliegenden Seite hält.
 

DayDreamer85

Reisbauer
Ich hoffe ihr hattet schöne Weihnachtsfeiertage. Nachdem ich nun die Zusage einer Ersatzbürste habe und meine bessere Hälfte jedoch nun den Staubsauger doch gerne wieder nutzen wollte habe ich das Gehäuse ebenfalls geöffnet. Die Anleitung hier hat mir viel geholfen. Nochmals Danke!

Da ich davon ausgegangen bin, dass dies für die anderen ebenso ist habe ich ausschließlich zu Beginn für mich ein Foto angefertigt. Ich habe die Stelle mit kurzen Schrauben sowie die Abdeckungen beschriftet. Das Abnehmen des Deckels hat auch mich einiges an Zeit gekostet. Wie mein Vorredner schreibt hängt es auf einer Seite auch wenn alle Klipse gelösst wurden. Hier ist ein Steg der im inneren bis unten hin geht. Diesen habe ich nach viel viel Zeit – wie bei dem Bild auch oben zu entnehmen – bewusst abgebrochen. Der Steg sietzt in diesem gelb markierten Bereich im inneren - Bild von mir: (Vermutung wäre das man evtl. durch den Boden ran kommen kann.)

2020-12-28_21-43-13.jpg

Nachdem ich dies getan hatte war der Rest bei der Zerlegung ein Kinderspiel. Auch bei mir ist der rote Draht komplett ab gewesen. Einzig an der Isolierung hatte es noch gehalten. Ggf. hatte ich dadurch kurz Kontakt. Nachdem ich mittels Bohrer und Skalpell wieder eine Lötstelle herbeigeführt hatte konnte ich ein hochflexibles Kabel einsetzen und verbinden. Mittels Heißkleber habe ich wie oben auch eine Zugentlastung geschaffen.

Bis heute hält die Verbindung. Ich hoffe jedoch auf die korrigierte Variante und sehe es als Übergangslösung.

PS.: Bewusst nicht ins Englische Übersetzt. Für alles andere gibt es doch z.B. „deepL“

For the translation – please use www.deepl.com
 

Apicedda

Reisbauer
Here are some pictures and info for anyone wanting to try to fix this:
Unscrew everything you see on the bottom, then pull the wheels and remove the plastic clips you just exposed which hides some more screws.
There is also another hidden screw, look at the third picture.

top cover:
20201229_135637.jpg

inside:
20201229_135648.jpg

hidden screw under the bristles:
20201229_135749.jpg

now the broken wires:
20201229_141244.jpg20201229_141306.jpg

instead of trying to solder wires here i went with an easier solution which is to run some wires outside of the tube:
20201229_150449.jpg20201229_150507.jpg
(also use a decent soldering iron so you don't melt the plastic around the terminals like i did)
I also cut the plastic clip that held the wires to give them some room to move.

And now we wait for the replacement hoping they fixed the issue.
 

x-wire

Reisbauer
Hallo zusammen,

schön nicht alleine zu sein mit dem Problem :pray:
Ich bin auch mit dem AliExpress Händler in Kontakt, nach dem Video und der SN, soll mir nun eine neue Bürste zugesendet werden.
Parallel habe ich auch den Hersteller selbst angeschrieben (noch keine Antwort).
Danke an Alle für die Bilder/Hilfestellungen beim Zerlegen (bin selbst nicht soo weit gekommen ;) dem blöde Haken am Motor).

EN:
Hi all,
fortunately I am not alone with this issue :pray:
I am in contact with AliExpress dealer, after sending the video and SN, I will receive a new brush.
In parallel contacted the manufacturer (no reply yet)
Thank you all for the pictures/WorkInstruction for disassembling (for my try I gave up at the f** clip near the engine)
 

Niklasx77

Reisbauer
Hi zusammen,
ich habe den T20 über Indiegogo bestellt und noch nicht erhalten, jedoch befürchte ich, dass auch ich nicht von diesem Problem verschont bleibe. Ich plane also schon mal voraus für meine Übergangslösung ;) Irgendwie traurig aber was will man machen..

Jedenfalls habe ich keine Ahnung vom Löten und allem drum und dran, also fände ich es sehr nett und hilfreich, wenn jemand alle benötigten Materialen für diese Übergangslösung beschreiben könnte.

In den Kommentaren habe ich folgende Materialen gefunden:
- Lötkolben
- Lötzinn
- Flussmittel
- Hochflexible Litzen

Jeweils ein Beispiel für Lötzinn/Flussmittel/Litzen ggf. mit Link wäre perfekt. Eine Frage hätte ich noch: In der Reperaturanleitung von JustinC schreibt er "beim Verlöten drauf achten, dass nicht zu viel verzinnt wird". Wie genau ist das zu verstehen?

Danke auf jeden Fall an alle, die versuchen das Problem zu lösen!
 

Seitzy

Reisbauer
Ich habe meinen auch über indiegogo bestellt. Mal sehen ob da noch die Fehlerhafte Bürste dabei ist. Wenns denn endlich mal ankommt... Vllt haben wir ja Glück und es ist die neue dabei (das würde die Verspätung erklären). Naja Hoffnung stirbt zuletzt.

Daher meine Frage, weiß schon jemand ob es da Revisions-Nummern oder soetwas ähnliches gibt?Steht denn auf der alten Bürste irgendwas?
 

Herrjemineh

Verbotene Stadt
Hatte auch via Indiegogo bestellt und nachgefragt, wie sie mit den Problemen an der Bürste umgehen und wann denn Lieferung nach D erfolgt. Hier die wenig befriedigende Antwort vom 31.12.
Screenshot_2021-01-07-09-55-16-836_com.microsoft.office.outlook.jpg
 

x-wire

Reisbauer
Hallo zusammen,

mein Umbau ist fertig, ich habe dazu die Variante von Apicedda gewählt.

Dazu möchte ich meine Erfahrung noch beisteuern.

Die Abdeckung an den Rollen, dort hat es mir geholfen, erst die längere zu lösen,
sprich mit dem Finger etwas nach unten schieben, Grün
und dann mit zur Seite aushaken, Rot mit einem kleinen Schraubendreher. Danach erst die Kurze Seite, bzw, kann das U nach oben geschoben werden, Blau.

Es gibt 2 Klebepunkte (vermutlich Sekundenkleber), einer ließ sich mit einem "Klick" (Grüne Markierung) direkt lösen, der andere wollte so absolut nicht (Rote Markierung).

Ein Hebeln/Ziehen mit den Händen führte dazu, dass das Gehäuse nachgegeben hat und etwas gerissen ist -> Stopp.
Mit einem sehr langen dünnen Schlitz-Schraubendreher, habe ich dann seitlich zwischen die Kanten geschoben und die Kante gelöst, Blau.
Danach wieder mit viel Kraft gezogen bis es sich letztendlich löste.
Daraufhin alles an Kleber entfernt (Messer) und die Kunststoffkanten etwas zurückgeschliffen vom Hebeln.

Generell muss man sagen, das wirklich sehr sehr wenig Platz ist, damit sich die Leitung zwischen Lötstelle (wo sie meist defekt ist) und der Kabelführung (die 4 Pins)
vernünftig frei bewegen kann. Dazu habe ich eine kleine Schlaufe gelegt und auch etwas mit Heißkleber fixiert.

Zusätzlich habe ich beim Zusammenbau noch einige Teile mit Silikonöl geschmiert, war so für das Gewissen (über viele Dinge streiten sich ja die Geister)


Mark3.jpg
Mark2.jpg
Mark1.jpg
 
Zuletzt bearbeitet:

s.oliver78

Reisbauer
Hallo habe mir auch den Dreame T20 bei Aliexpress bestellt, meine Freude war auch nicht lang und auch meine Bodenbürste gab den geist auf als ich diesen seitlich drehe.
Habe den Support angeschrieben, und als Antwort wie die Vorredner bekommen das SN und ein Video gefordert werden und ihm an die angegebene Mailadresse senden soll. Zuvor soll ich noch die Milbenbürste testen ob das Problem der nicht drehenden Walze dort auch sei.
Als Info habe ich bekommen das die neue Bürste ca. 1 Monat dauert bis sie bei mir ist da sie aus dem China Lager/Fabrik kommt, und ob ich so lange warten kann. Stand Heute 8.01.2021

Danke für die so Ausführliche Reparaturanleitung, großes Lob.
 

Martin1980

Reisbauer
Hallo
Ich habe meinen Dreame T20 über Indiegogo gekauft. Noch nicht erhalten nur TrackingNr.
Das Mal vorweg.

Ich habe damals mit Dreame geschrieben, wieso die Lieferung sich so verspätet und nicht wie Versprochen Oktober war.

Darauf wurde mir geantwortet das es Produktions Probleme gab, kann es sein das die Fehlerhaften Dreame T20 über AliExpress zu einem vergünstigten Preis verkauft worden sind und deshalb der Fehler mit der Bürste jetzt des Öfteren ist?

Will jetzt keinen was vorwerfen bzw. Schuld zuweisen.
 

Seitzy

Reisbauer
Ich hab noch nichtmal ne Tracking Nummer...

Hab ich mir auch schon gedacht dass das vielleicht zusammenhängt. Vielleicht haben sie ja schon die Bürste durch eine neue Version ausgetauscht... Immerhin sollten die T20 ja schon im November kommen..

Wenn jetzt noch die Bürste kaputt gehen würde, würde es mich schon echt ärgern....
 
Oben Unten