Redmi Note 5 Pro RN5p und ROM xiaomi.eu August 2018

sub_opti

Ming Dynastie
Ich habe jetzt in der zweiten Woche das Problem, dass, wenn ich die DevROM von xiaomi.eu 8.8.3 oder 8.8.9 flashe, anscheinend auch die DATA-Partition gelöscht wird.
Anschließend ist von dem, was ich vorher drauf hatte, nichts mehr da, nicht einmal der Playstore.
Keine installierte App ist mehr da, nur noch das, was die ROM mitbringt.
Bei der globeRom, die auf xiaomi.eu fußt, ist es das gleiche Problem.
Die DevROM von en.miui.com, gleiche Version 8.8.9 funktioniert einwandfrei, scheint aber zurück gezogen zu sein. Im Moment wird 8.7.26 wieder angeboten.

Hat jemand gleiche Erfahrungen gemacht.
 

Mi4User

Drachenjäger
Das Problem habe ich nicht, aber bei mir stürzt am laufenden Band der playstore und die Themen app ab :roll:

Was ist das bei en.miui für eine russische Version?
 

sub_opti

Ming Dynastie
En.Miui.Com ist das Original von xiaomi. Stand irgendwo.

Mit TWRP kenne ich mich einigermaßen gut aus. Das Löschen der DATA-Partition muß während des flashen passieren. Habe verpasst, mir die Logs anzusehen. Die aktuelle Versionen sind z. Zt. aller wieder von Juli. War Möglichkeit Bug.
 

sub_opti

Ming Dynastie
Ich habe twrp-3.2.2.0 drauf, und die ROM von genau deinem link.
Das erst Mal war es, nachdem xiaomi.eu erst mit ein paar Tagen Verspätung kam. Die fussen auf der Dev Global, ohne den chinesischen Kram. Und die globeRom, die auf xiaomi.eu fusst, hat den gleichen Fehler. Wenn ich das nächste mal die xiaomi.eu flashe, werde ich mir mal das Protokoll genau ansehen, ob da ein format data steht.
Die Dev Global, also die Quelle, läuft ohne Probleme, ist nur größer mit unnötigen Apps. Und die ist jetzt wieder auf 8.7.26 obwohl ich 8.8.9 drauf habe. Da scheint es Probleme zu geben.
 
Zuletzt bearbeitet:
Oben Unten