Mi Band 4 Schwimmmodus Mi Band 4

Hallo,
Ich habe das Problem, dass mein Band im Schwimmmodus keine einzige Band oder nur einen Zug zählt, die Zeit läuft.
Egal in welchem Stil ich schwimme, es misst keinen einzigen Wert.
 

rutschie

Reisbauer
...Null, nix, nada...

Hallo!
Ich habe seit einigen Monaten das Mi Band 4 und bin absolut zufrieden damit. Alles funktionierte bisher so, wie es soll.
Nun habe ich erstmals das Schwimmtracking ausprobieren wollen und dann die große Ernüchterung: Es zeichnet absolut gar nichts auf.

Was ich bisher im WWW gefunden habe, sind Erfahrungen, wonach manchmal ein paar wenige Bahnen zu viel oder zu wenig gezählt werden oder der falsche Schwimmstil erkannt wird - solche kleinen Abweichungen würden mich nichtmal stören. Aber mein Mi Band zeichnet einfach NICHTS auf. Es zählt einfach nur die Zeit hoch, die das Beckenschwimmen-Tracking läuft. Alle anderen Felder bleiben leer. Als würde ich das Tracking anstellen und mich dann gemütlich zurücklehnen :D

Das Band ist fast voll geladen (gestern und heute ausprobiert, immer über 90%). Ich wähle "Beckenschwimmen", dann "Benutzerdefiniert", gebe eine Länge vom 10m ein (ist das Minimum und passt zufälligerweise auch genau).
Dann gehts los, Displaysperre ist korrekt drin.
Egal was ich mache und wie ich schwimme (Rücken, Brust, Kraulen...) - nichts. Ich hab diverse Experimente gemacht, mal andere Beckenlänge genommen (und dafür dann im Kreis geschwommen), mal extra hart am Rand angeschlagen, die Schwimmbewegungen überpenibel ausgeführt, mit und ohne Standortfunktion an, mal erst nach dem ersten Wasserkontakt eingestellt und mal als die Uhr noch absolut trocken war... nichts.

Was mache ich falsch? :(
 

rutschie

Reisbauer
Genau dieses Problem habe ich auch (habe vorhin erst einen Thread dazu eröffnet).
Wenn du eine Lösung hast, meld dich bitte :(
(das da oben ist aus meinem Thread, wurde wohl zusammengeführt mit dem hier)
 
Zuletzt bearbeitet:

Lydia

Reisbauer
Leider kann ich auch nur sagen, dass ich das gleiche Problem habe: Schwimmentraining mit individueller Bahnlänge 18 m eingestellt, Zeit läuft, aber sonst bleiben alle Felder leer. Alle anderen Trainingsfunktionen funktionieren.
Ich habe mir das Band gerade für das Schwimmen gekauft und wäre über eine Lösung wirklich happy
 

Schreiber

Reisbauer
Mich hat das Problem gestern auch ereilt: Alles was das Band aufgezeichnet hat war die Dauer meiner Schwimmeinheit. Ansonsten keinen einzigen Armzug, keine Bahn und keinen Meter. Hat mich sehr gewundert, weil es letzte Woche 2x tadellos funktioniert hat.
Es gibt aber einen Unterschied: Heute habe ich bei Bahnlänge auf 50 Meter getippt, letzte Woche immer auf 25. Da war ich zwar auf einer Bahn mit 33 Metern unterwegs, hatte die Option "Benutzerdefniert" aber übersehen. Ist verdammt kleine Schrift, gerade im Freibad bei Sonnenschein mit getönter Schwimmbrille.
Ich werde jetzt also systematisch testen, der Fehler was mit der Bahnlänge zu tun hat.
 

rutschie

Reisbauer
Immerhin hat es bei dir schonmal funktioniert :D Hast du irgendwas geändert, zwischendurch Update gemacht oder sowas?

Ich probiere auch noch allerlei aus, bisher ohne Erfolg. Und das wo sonst alles an meinem Mi Band sooo gut funktioniert hat.
Würde mich sehr freuen, wenn hier jemand DIE Lösung findet und mit dem Forum teilt.
 

mloewer

Reisbauer
Bei mir war das selbe Problem - ich habe das Band Anfang Juni bei Aldi als Sonderangebot gekauft und bis letzte Woche hat es beim Schwimmen funktioniert. Dann nur noch die Zeitanzeige, aber keine Distanz, Bahnen und andere Statistiken. Zur Zeit vermute ich, dass das Band einen Wassersensor hat und dieser nicht richtig funktioniert - bis vor letzter Woche hatte ich noch einen Neoprenanzug zum Schwimmen an, und darauf trage ich das Band evtl. anders (weniger fest?). Das ist der einzige Unterschied der mir einfällt (ausser Luft- und Wassertemperatur).

Ich habe es eben in der Badewanne getestet: auf den Wannenrand gesetzt, das Band in locker in der Hand gehalten (nicht am Arm) und ca. 1-2 Minuten wie beim Kraulen durch das Wasser gezogen, d.h. unter Wasser in die eine Richtung, über Wasser zurück. Und siehe da, es wurden Werte gemessen (natürlich ziemlich unsinninge). Ganz kaputt kann es also nicht sein.

Morgen versuche ich mal beim Schwimmen das Band extrem locker am Handgelenk zu tragen und werde berichten.
 

mloewer

Reisbauer
Update: Heute hat es im Hallenbad wieder funktioniert, allerdings habe ich es ganz normal getragen.

Wassertemp. ca. 30°C, also wärmer als im Freibad, in dem ich die letzten Wochen war. Und ich habe es bei meinen Badewannenexperimenten mit Leitungswasser abgewaschen, evtl. war es das? Ich glaube in der Anleitung stand auch was davon (?)
 

Schreiber

Reisbauer
Interessant. Meine Versuche gestern im Freibad waren erfolgreich. Wenn ich so nachdenke geht es wohl nicht mehr, seit ich das Band geladen habe. Aber nicht auf 100 % Akku.
 

Lydia

Reisbauer
Ich war gestern in einem schönen warmen See schwimmen, habe das Band locker getragen und die Eingabe der Bahnlänge variiert...leider gab es immer nur eine Zeitaufzeichnung....sonst nix
 

mloewer

Reisbauer
Bei mir geht es auch wieder auch im Freibad (ca. 24°C Wassertemp.). Eigenltich habe ich nur zwei Dinge anders gemacht - den Akku aufgeladen und das Band mit Leitungswasser abgespült. Mal sehen wie es die Woche weiter geht ...
 

krodili04

Reisbauer
Hallo,
mir geht es auch so, dass mein Schwimmtraiing nicht erfasst wirs. Suche jetzt schon seit Tagen im Internet nach eienr detailiierten Anleitung dazu und bin heute auf dieses Forum gestoßen.
Bei mir nimmt es einzig die Trainingslänge auf, aber keine weiteren Daten. Wie schaffe ich es, dass dies passiert?
 

rutschie

Reisbauer
Eine detaillierte Anleitung hatte ich auch vergeblich gesucht. Ich vermute, die Funktion ist wirklich so simpel und es gibt nicht mehr zu tun, als einfach "Beckenschwimmen" auszuwählen und die Bahnlänge einzustellen. Und ab dann.. tja. Bei mir zählt auch nach wie vor nur die Zeit hoch. Beruhigt mich ja, dass sich hier doch noch ein paar "Betroffene" angefunden haben. Da muss doch mal einer die Lösung finden :?
 

mloewer

Reisbauer
Ja, mehr muss man wirklich nicht machen. Meistens hat es bei mir genauso funktioniert, nur zwei Wochen zwischendurch mal nicht. Ich habe nicht wirklich eine Ahnung warum.
 

Lydia

Reisbauer
Habe das Band auf Werkeinstellung zurückgesetzt und neu gekoppelt. Dann habe ich im 25 cm Waschbecken den Test gemacht: alle Werte werden gezählt....natürlich Schrottwerte.....bei nächster Gelegenheit kommt dann der Test im Schwimmbad
 
Oben Unten