Mi 9 SE verliert Verbindung mit Mobile Daten

froschpouet

Reisbauer
MI9 SE, 2-Sims (Congstar, Free), LTE (bevorzugt).

Hallo, ich habe folgendes Problem. Normalerweise läuft alles Einwandfrei, WLAN oder Mobile Daten über LTE. Wenn aber ich irgendwo bin, wo kein Netz ist (z.B. Eine Tiefgarage) dann verliert das Handy die Verbindung (Logisch).
Wenn ich aber wieder an die freie Luft bin, findet das Handy keine Mobile Daten Verbindung mehr. Telefonnetz ist vorhanden, 3G wird angezeigt in der Leiste, aber keine App hat irgendeinen Zugang zum Internet (Opera, Whatsapp, Mail....). Die einzige Lösung, die ich gefunden habe ist das Handy neu zu starten. Dann kommt LTE, H+ oder 3G aber in allen Fällen ist eine Verbindung mit Internet vorhanden....

Ich habe schon probiert:
-WLAN, Mobile Daten beide,einzeln an/aus.
-Flugmodus kurz einschalten und wieder ausschalten.
-An die Einstellungen SIM1 rumzubasteln.

Nichts hilft, nur Neustart.

Hat jemand eine Idee ? Danke
 

9shorty9

Reisbauer
Hallo

ich habe das gleiche Problem mit den mobilen Daten.
Mein Handy verliert immer wieder die Verbindung komplett, zeigt 3G an aber hat kein Internet.

Kennt noch jemand dieses Phänomen und hat es vielleicht schon lösen können.

Danke
 

bero

Reisbauer
Hallo

ich habe das gleiche Problem mit den mobilen Daten.
Mein Handy verliert immer wieder die Verbindung komplett, zeigt 3G an aber hat kein Internet.

Kennt noch jemand dieses Phänomen und hat es vielleicht schon lösen können.

Danke
Habe seit Oktober LTE 50 von Klarmobil (Telekom D1-Netz). Seitdem nur Probleme mit 4G, immer wieder verliert das Mi 9 SE die Verbindung. Weis jemand ob das mit der MIUI 11 gefixt werden soll?
Im Internet berichten ja mittlerweile schon einige über das Problem.

Was mir noch aufgefallen ist, wenn ich die Kamera starte bleibt das Display schwarz. Also ich sehe kein Bild. Erst wenn ich kurz auf 48M oder Video gehe und wieder zurück auf Foto gehts. ?
Kennt jemand diesen Bug?
 
Oben Unten