Saug- Wischroboter Mi Vacuum Pro findet seine Ladestation nicht mehr...

Tamashii

Reisbauer
Hallo Leute,

ich bin seit 1,5 Wochen Besitzer eines Xiaomi Mi Vacuum Pro und war bislang eigentlich ganz zufrieden. Karte und No-Go-Areas hatten soweit funktioniert, alles prima.

Seit gestern dreht der kleine leider durch:
Wir hatten die Stühle unseres Esstischs in andere Ecken des Raumes gestellt, damit der kleine auch mal unter den Tisch kommt.
Das hat ihn scheinbar so doll aus der Bahn geworfen, dass er nun denkt, seine Ladestation wäre nun 1. außerhalb des Raums und 2. schräg (also nicht mehr gerade, siehe Foto).
Demzufolge erkennt er nun auch die Räume nicht mehr und will unseren Grundriss nun andauernd schräg anlegen - mit der bisherigen Karte kommt er offenbar nicht mehr klar...

Werkseinstellungen (gedrückte Home-Taste) und Wlan-Reset (beide Tasten gedrückt halten) habe ich schon mehrfach versucht - leider ohne Erfolg.
Die Karte ist danach auch immer noch gespeichert - vermutlich in der Cloud?

Weiß hier jemand, wie ich das wieder weg bekomme? Oder den Roboter wirklich korrekt zurück setze?
Oder muss ich ab jetzt mit einer schiefen Karte leben?

Vielen Dank und Grüße!
 

Anhänge

Tamashii

Reisbauer
Weder noch, sondern der Mi Mop Pro.
Dein Tipp gestern in dem anderen Thread war aber schon mal hilfreich. Ich habe den kleinen gestern mal neu scannen lassen und heute hat er so funktioniert, wie er soll - es sei denn, ich sehe heute Abend beim nach Hause kommen, etwas anderes
 

Homerfan

Drohnen Master
Genau das wäre auch mein erster Tipp gewesen. Neuzeichen lassen und die Beatfunktion der Kartenspeicherung mal ausschalten ... aber da weiß ich nicht, ob das bei der Robo-Version überhaupt noch auszuschalten ist.

Aber schön das es erst mal geklappt hat :T
 
Oben Unten