Notebook Pro Xiaomi Mi Notebook Pro, Ladebuchse USB-C defekt

Hey Leute, aktuell habe ich folgendes Problem; seit kurzem lädt mein Mi Notebook Pro 15,6 nicht mehr. Es erkennt einfach kein Netzteil oder Ladegerät mehr. Das Ladegerät funktioniert natürlich!Ich habe auch zwei andere Ladegeräte ausprobiert. Keines hat den Laptop mehr geladen.

Ich hatte dieses Problem bereits mehrfach. Gelöst hat es sich immer von selbst. Meistens habe ich mein USB C Ladegerät einfach mehrmals ein und wieder ausgestreckt, bis der Notebook das Ladegerät wieder erkannt hat. Dann war auch erstmal wieder Ruhe. Die LED-Lampe hat dann auch wieder aufgeleuchtet.

Jetzt ist es der Fall, dass man Laptop komplett leer ist. Und egal wie oft ich das Ladegerät ein /ausstecke oder egal wie lange ich das Ladegerät in meinem Laptop stecken lasse, das Gerät wird nicht geladen! Ich vermute, dass die usb-c-buchse defekt hat. Aus diesem Grund habe ich den Laptop aufgeschraubt - konnte aber nichts ungewöhnliches feststellen. Die Batterie habe ich mittlerweile auch einmal entfernt und wieder verbunden.

Übrigens ;Wenn ich einmal kurz auf den Power Knopf drücke, leuchtet die LED kurz auf und geht dann aber wieder aus - weil der Akku eben leer ist.

Den Support hatte ich kontaktiert, aber dieser hat mir mitgeteilt, dass nicht globale Waren keine Unterstützung erhalten.

Im Internet habe ich gelesen, dass das BIOS 200 ggf Problem sein könnte und man deshalb auf BIOS 300 updaten sollte? Hat jemand diesbezüglich Erfahrungen?


Ich will keinen neuen Notebook. Ich liebe mein Mi book. Kein anderes Notebook kann mein Mi book ersetzen. Die Performance ist gigantisch

Löten kann ich nicht. Mag mir jemand helfen?
 

Anhänge

Danke für deine Unterstützung.

Natürlich habe ich alles gemacht um einen Defekt auszuschließen. USB geputzt, Druckluft, Batterie getestet, neues Ladegerät etc.

Die Buchse habe ich auch gefunden. Danke. Leider kann ich diese aber nicht aus und einlöten

Ich weiß nicht ob mir jemand sowas machen würde...
 
Original Zuletzt bearbeitet von einem Moderator:

teigbaekkah

Ming Dynastie
Man kann sicherlich auch versuchen zu messen, bis wo der Strom überhaupt fließt, um das defekte Teil ausfindig zu machen, aber da bin ich auch zu wenig Elektriker für :lol:
 

Jonny12

Reisbauer
Hallo Alastor, ich habe exakt das gleiche Problem. Konntest du den USB C Port wechseln oder eine anderweitige Lösung finden?
 
Danke mi cheffe. Ich habe ihm aber meine persönlichen Daten mitgeteilt, um die Angelegenheit zu besprechen. Relativ kompliziert.

Aber du hast recht:
Kurzfassung : die Ladebuchse ist kaputt und muss ausgetauscht werden. Das ist aber gar nicht so leicht. Scheint ein gängiges Problem zu sein. Immerhin haben sich schon einige Anbieter auf diese leichte Reparatur fokussiert und lassen sich das gut bezahlen.

Ich habe Zufälligerweise ein Ersatzteil daheim (aus China importiert) und habe ihm das zur Verfügung gestellt
 

Jonny12

Reisbauer
Wie ich an meinem Laptop erfahren durfte, muss nicht immer die Ladebuchse das Problem sein. Ich habe die exakt gleiche Symptomatik an meinem Laptop gehabt, die Buchse tauschen lassen und das Problem besteht nach wie vor. Es kann gut sein, dass ein defekter IC PM Chip dir Ursache dafür ist.
 

DDRELITE

Reisbauer
Hallo zusammen,

ich habe an dem Laptop, Air 13 aus 2018, meiner Frau genau das gleiche Problem und finde auch über den Support keine praktikable Lösung. Der Laptop gibt keinen Mucks mehr von sich, die Lade-LED bleibt vollkommen dunkel, egal welches Ladegerät wir anschließen. Den Akku hatte ich auch bereits entfernt und geguckt, ob ich den Laptop ohne Akku starten kann, aber dies klappt leider auch nicht. Als das Problem auftrat, war der Laptop eingeschalten und am Ladekabel, hat leichte "fiep"-Geräusche von sich gegeben und ist dann einfach ausgegangen.

Könnte mir evtl. jemand bitte mit seiner bereits erworbenen Erfahrung Unterstützung geben. Vielen Dank im voraus!
 
Oben Unten