Bip Verbindungsprobleme nach FW Update(verbindet fehlerhaft z.T. nur noch beim Laden)

ToniK

Reisbauer
Ein herzliches Servus an alle!

Habe heute ein Problem beim sync der Daten von der Bip mit der MiFit-App festgestellt: Nach dem Einschalten der App verbindet sich diese zu Tode mit der Bip - und findet keine Verbindung. Mir ist die Tage schon aufgefallen, dass der Verbindungsaufbau zum Teil 1-3 Min benötigt, aber, wie gesagt, seit heute geht nischt mehr. AUßER die Uhr hängt beim Laden (trotz einer Restladung von 80%). Da wird ziemlich sofort verbunden und synchronisiert.

Bereits probiert: Bloutooth aus/an, cash gelöscht, handy aus/an, Bip entkoppelt und neu verbunden, Bip aus/an, Bip auf werkseinstellungen zurück.

Nachdem ich die Bip ohne Ladekabel nach dem Reset neu verbinden konnte, wirde das AGps aktualisiert. Die Aktualisierung ist aber ständig zwischen 44-62% abgebrochen worden weil die Verbindung abgerissen ist. Erst beim Aufladen hat alles mit der Aktualisierung sauber funktioniert.

Wer hat ein ähnliches Problem, bzw. eine Idee, wie man diesen Fehler beseitigen kann?

Dank vorab
Anton

PS: Habe die Bip in 06/2018 direkt über den Amazfit Store in China gekauft. Hat jemand Erfahrung mit Garantieabwicklung bei denen?
 

ToniK

Reisbauer
Kurzer Nachtrag: Mir ist gerade aufgefallen, dass die Datenverbindung dann nicht aufgebaut werden kann/ verloren geht, wenn die Bip den Bildschorm sperrt. Sie schaltet auch den Bluetooth-Kanal ab - das erkennt man in einem WatchFace.

Woher kommt das aber? Diesws Verhalten ist mir bisher nie aufgefallen...
 

John Doe

Rikscha Fahrer
Den Fehler kann ich nicht nachvollziehen. Energiesparmodus bei der Handy-App schließe ich eigentlich aus, denn der hat nichts mit dem gesperrten Bildschirm der Uhr zu tun.
Normalerweise würde ich versuchen, die Beta-Version von Mi Fit zu bekommen, denn die bringt eine neue Firmware für die Bip mit. Das wäre sehr interessant, ob das Update funktioniert.
 

ToniK

Reisbauer
Das mit notify habe ich auch schon getestet: keinerlei Auswirkung.

Ein auf der Uhr vorhandenes Watchface (Sportuhr, bunt in vier Farben jeweils auf nem Viertel der Uhr, oben Schritte-rechts Kallorien und Datum-unten Wetter-links Puls) hat interessanter Weise links oben eine BT-Anzeige und rechts oben beim Entsperren der Uhr per Tastendruck ein offenes Schloss-symbol.

Folgende Möglichkeiten/Situationen entstehen (Samsung S9) somit

DND Modus ist stets aus!

1. S9 BT aus, MiFit aus, MiFit Einstellungen Uhr Erkennbar an
--> Uhr gesperrt: Auf Uhr BT Zeichen rot durchgekreuzt, kein Schloss, keine Verbindung
--> BT auf S9 wird eingeschaltet,
Energiesparmodus aus: Keine Reaktion auf Uhr - BT Zeichen bleibt durchkreuzt
--> Mifit wird gestartet: Keine Reaktion auf Uhr, keine Verbindung
--> Uhr wird per Tastendruck entsperrt, BT auf S9 ist an, MiFit läuft im Hintergrund: Auf Uhr Schlosssymbol rechts oben offen, BT zeichen bleibt ca 30 Sek durchgekreuzt, Kreuz verschwindet (aber alles nur wenn man die Uhr 'beschäftigt' und nicht in den Sperrmodus lässt!), Verbindung zur App STEHT, Sync findet statt - aber nur so lange die Uhr sich nicht sperrt!
--> Uhr sperrt sich innerhalb vom ca 6 Sek nichts tun --> BT Zeichen in Uhr wird wieder rot gekreuzt, Verbindung zur App geht verloren, nach ca 40 Sek BT Zeichen auf Uhr wieder da, KEINE Verbindung zur App möglich - nach weiteren rd. 5 Min wird BT Zeichen auf der App wieder rot gekreuzt - bis man die Uhr wieder entsperrt


2. BT S9 an, Mifit an, Uhr im Standby, BT zeichen rot gekreuzt, kein schlosssymbol
--> kein Verbindungsaufbau möglich

--> Uhr wird entsperrt, Schlossymbol offen, BT Zeichen normal, Verbindung Mifit steht innerhalb von 10 Sec, wenn man die Uhr beschäftigt
--> Uhr sperrt sich: Verbindung geht flöten analog oben bei 1., BT Zeichen springt von rot auf normal um nach erneut rd 5 Min wieder auf rot durchgestrichen zu gehen, BT auf der Uhr schaltet sich regelmäßig im Abstand von rd 10 Min ein und geht nach ca 1 Min wieder aus unabgängig von Bewegung/Aktivität --> der 10 Min Intervall kann direkt mit der Pulsmessung zusammenhängen: Dieser ist in der Mifit auf 10 Min eingestellt

Ich habe die Vermutung, dass mit dem ketzten MiFit Update Ende Januar ein Mega-Bug zur Energieeinsparung aufgespielt wurde. Der Akkustand geht bei mir merklich schneller zurück als sonst - und das ohne Training, sprich GPS. Akkuverbrauch innerhalb von ca 14 Stunden rd 19%

Was sagt ihr?
 

ToniK

Reisbauer
Habe gerade auf der Seite

Прошивка - Bip | Официальная прошивка 1.1.5.12 из MiFit 3.5.8

rausgefunden, dass offensichtlich auf den Bips eine neue FW automatisch aufgespuelt wird. Habe diese beim letzten ,Update' anscheinend auch bekommen: v1.1.5.12 - hat was mit neuem MiFit 3.5.8 zu tun.

Diese soll den russischen Usern nach sowohl den Akku leersaugen, wie auch zu diversen Problemen u.a. mit dem GPS führen. Im Forum wird ein downgrade auf 1.1.5.04 empfohlen.

Werde GPS voraussichtlich heute Abend testen können und nochmal berichten.

Hat noch jemand Probleme? Würde mich wundern, wenn ich der einzige Honk hier bin.
 

ToniK

Reisbauer
Nachtrag nach 1. Testlauf:
die ersten 2,5km wurden in 500m Schritten 'doppelt' gezählt und von der Bip per Vibra gemeldet, das GPS hat mich irgendwo in der Walachei starten lassen und sich erst nach rd. 3km eingespielt, den Routenverlauf für die ersten 1,5km falsch dargestellt und in der Auswertung noch falscher berechnet... mal sehen, wie die nächsten Tests verlaufen.
 

John Doe

Rikscha Fahrer
Hm - GPS funktioniert bei mir mit der neuen Version genau so gut oder schlecht wie mit der alten. Anscheinend habe ich sogar ein paar Reflektionsfehler weniger, zumindest "beame" ich mich seltener durch Häuser. Akkuverbrauch ist relativ gleich geblieben, noch 86% nach zwei Tagen und 10 Trainingsläufen mit GPS.
Ich habe bei mir auch mal geschaut (Moto G5s): BT ist permanent an, sowohl Mi Fit als auch Notity & Fitness dürfen vom System nicht schlafen gelegt werden (zwecks Energie-Einsparung). An der Uhr ist das BT-Symbol permanent "blau" (in meinem Zifferblatt). Das, was sich beim Entsperren ändert, ist das Schloß-Symbol (von geschlossen rot auf offen weiß).
Nachts (im Bett) bricht teilweise die BT-Verbindung zum Handy ab, was jedoch bei Entfernungen von 6 m und zwei Wänden sowie Schränken dazwischen für mich normal ist. Jedoch wird die Verbindung sofort wieder hergestellt, sobald das Handy wieder in Reichweite ist.
 

Benny_Emma

Rikscha Fahrer
Ich habe auch keine Probleme mit der neuen Firmware. Alles läuft wie es soll. Ich habe mir noch eine größere Schriftart (für die Benachrichtigungen) nachgeflasht und weiterhin läuft alles rund.
 

Benny_Emma

Rikscha Fahrer
Du musst Dir die .ft Dateien von XDA besorgen (BOLD_v5_MyAmazFit.ru.ft oder FONT_BIG_V3.ft) und aufs Smartphone kopieren.
In der App "Notifiy & Fitness" kannst Du dann diese Datei flashen. Die eine ist eine fette Schrift und die andere ist größer. Finde beide gut, aktuell verwende ich die größere.

Hier der Link zur XDA-Seite: Increase font size

Bei mir klappt das super, aber wie immer: Vorsichtig und auf eigenes Risiko!
 

John Doe

Rikscha Fahrer
Okay, flashen läuft eh immer auf eigenes Risiko. Wobei man die Bip ziemlich schwer "wirklich kaputt" bekommt. Im schlechtesten Fall bei mir dauerte es halt fast 5 Minuten, bis Mi Fit die Uhr wieder fand und meinte, da sei ein Firmware-Update fällig. Danach lief das Teil wieder.
Habe mir gerade noch die 4 Seiten bei xda durchgelesen, werde demnächst mal testen. Jetzt steht erst mal die Fahrrad-Instandsetzung von meinem Kind an, das ist gerade etwas wichtiger.
 
Oben Unten